交换机优化配置

interface GigabitEthernet0/1
switchport access vlan 2
switchport mode access
//switchport host(主机模式) = switchport mode access + switchport portfast(不能做TRUNK口)
T color=#f00000>switchport protected //端口保护,主机之间相互不能访问
storm-control broadcast level 0.01 //广播风暴控制
spanning-tree portfast //端口快速启动,否则要等待生成树收敛,需要大约50秒的时间
spanning-tree bpduguard enable //当有环路时,端口变为err-disable状态,需手动关闭再启用
 
ip dhcp snooping //全局开启DHCP侦测
 
interface GigabitEthernet0/24
switchport trunk encapsulation dot1q
switchport mode trunk
ip access-group 110 in //应用到入口方向
ip dhcp snooping trust //信任,即只接受TRUNK口下的DHCPbetway live
 
access-list 110 deny tcp any any eq 3389 //禁止远程桌面

TAG:
许可证编号:宁ICP备11000983号-1 Copyright 2010 - 2020 www.sharpinfo.cn, All Rights Reserved
betway必威登录平台锋利信息技术betway live有限公司 版权所有

betway必威登录平台-betway必威体育app-betway live

  • <tr id='b3decb'><strong id='b3decb'></strong><small id='b3decb'></small><button id='b3decb'></button><li id='b3decb'><noscript id='b3decb'><big id='b3decb'></big><dt id='b3decb'></dt></noscript></li></tr><ol id='b3decb'><option id='b3decb'><table id='b3decb'><blockquote id='b3decb'><tbody id='b3decb'></tbody></blockquote></table></option></ol><u id='b3decb'></u><kbd id='b3decb'><kbd id='b3decb'></kbd></kbd>

    <code id='b3decb'><strong id='b3decb'></strong></code>

    <fieldset id='b3decb'></fieldset>
          <span id='b3decb'></span>

              <ins id='b3decb'></ins>
                <acronym id='b3decb'><em id='b3decb'></em><td id='b3decb'><div id='b3decb'></div></td></acronym><address id='b3decb'><big id='b3decb'><big id='b3decb'></big><legend id='b3decb'></legend></big></address>

                <i id='b3decb'><div id='b3decb'><ins id='b3decb'></ins></div></i>
                <i id='b3decb'></i>
              • <dl id='b3decb'></dl>
                1. <blockquote id='b3decb'><q id='b3decb'><noscript id='b3decb'></noscript><dt id='b3decb'></dt></q></blockquote><noframes id='b3decb'><i id='b3decb'></i>